This project has moved and is read-only. For the latest updates, please go here.

EntityFramework.BulkInsert-ef6 6.0.2.8' with EF >= 6.1.0

Dec 8, 2014 at 11:10 PM
Hi,

I was wondering if 'EntityFramework.BulkInsert-ef6 6.0.2.8' works with EF 6.1.0 (or higher).

I get below error while installing:

Attempting to resolve dependency 'EntityFramework (≥ 6.0.0 && < 6.1.0)'. Already referencing a newer version of 'EntityFramework'.

Thanks,
Sohail